Dauerhaft ausgenutzt KEV-Katalog Ohne Anmeldung
CVE-2020-11023

JQuery Cross-Site Scripting (XSS) Vulnerability

In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and…

CheckOps-Prioritätsindex
7,7/10 Binnen 7 Tagen patchen
Schweregrad6,9
Wahrscheinlichkeit8,5
Ausnutzung4/5

Schweregrad = CVSS. Wahrscheinlichkeit = EPSS (FIRST). Ausnutzung = öffentliche Signale: KEV, EUVD, Ransomware, EPSS über 10 %, ohne Konto.

EPSS · heute 84,9 % höher als 99,7 % aller CVE
CVSS 3.1 6,9 AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:
Ausgenutzt seit 650 Tagen 23.01.2025
CISA-Frist 13.02.2025 für US-Bundesbehörden

Ausnutzungswahrscheinlichkeit EPSS · FIRST

05010026.0905.1015.1024.1002.11
EPSS-Wahrscheinlichkeit (%)Perzentil unter allen CVE

Ausnutzungssignale 4 / 5

  • KEV-Katalog (CISA)23.01.2025
  • In der EUVD ausgenutzt (ENISA)23.01.2025
  • Von Ransomware genutztnein
  • EPSS über 10 %84,9 %
  • Ohne Konto, über das Netzja

Was tun

Beheben

Auf eine behobene Version aktualisieren: 4.4.0 3.5.0

Vorgabe der CISA: Apply mitigations per vendor instructions or discontinue use of the product if mitigations are unavailable.

Bis dahin

Den Dienst vom Internet nehmen oder den Zugriff einschränken, Protokolle überwachen und nach Kompromittierungsspuren suchen.

Hersteller (CRA)

Ausgenutzte Schwachstelle in Ihrem Produkt: Frühwarnung an die ENISA binnen 24 h, dann Meldung binnen 72 h (Artikel 14 des Cyber Resilience Act). Der CRA erklärt

Beschreibung ENISA EUVD

In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.

Text der Quelle, auf Englisch.

Betroffene Produkte

jQueryJQuery
Betroffene Versionen
  • 1.0.3, < 3.5.0
Schwächen (CWE)

Open-Source-Pakete OSV

  • jquery-railsRubyGems · GHSA-jpcq-cgw6-v4j6
    behoben in 4.4.0
  • jquerynpm · GHSA-jpcq-cgw6-v4j6
    behoben in 3.5.0

Zeitverlauf

  1. Veröffentlichung

  2. Ausnutzung gemeldet (ENISA)

  3. Aufnahme in den KEV-Katalog

  4. CISA-Frist zur Behebung

  5. EPSS-Höchstwert: 84,9 %

Referenzen

Sind Sie betroffen?

CheckOps liest Ihre SBOMs und Scans und warnt Sie, sobald eine Ihrer Abhängigkeiten ausgenutzt wird.

Zum Start benachrichtigt werden

Quellen: CISA KEV · ENISA EUVD · FIRST EPSS · OSV. Öffentliche Daten, von CheckOps zusammengeführt und automatisch aktualisiert. Die Texte der Quellen bleiben Eigentum ihrer Autoren. Alle ausgenutzten Schwachstellen