Ahsay AhsayCBS Command Injection Vulnerability
A flaw has been found in Ahsay AhsayCBS up to 9.15.2.69/10.3.4.44. This vulnerability affects unknown code of the file /rps/api/json/UpdateReceivers.do of the component Replication Receiver. Executing a manipulation of the argument random…
Schweregrad = CVSS. Wahrscheinlichkeit = EPSS (FIRST). Ausnutzung = öffentliche Signale: KEV, EUVD, Ransomware, EPSS über 10 %, ohne Konto.
Ausnutzungswahrscheinlichkeit EPSS · FIRST
Ausnutzungssignale 4 / 5
- KEV-Katalog (CISA)14.10.2026
- In der EUVD ausgenutzt (ENISA)14.10.2026
- Von Ransomware genutztnein
- EPSS über 10 %81,8 %
- Ohne Konto, über das Netzja
Was tun
Beheben
Den Patch des Herstellers einspielen, sobald er verfügbar ist.
Vorgabe der CISA: Apply mitigations in accordance with vendor instructions, ensuring compliance with CISA’s BOD 26-04 Prioritizing Security Updates Based on Risk (see URL in Notes) guidance and CISA’s “Forensics Triage Requirements” (see URL in Notes). Follow applicable BOD 26-04 guidance for cloud services or discontinue use of the product if mitigations are unavailable. Stakeholders are responsible for evaluating each asset's internet exposure and ensuring adherence to BOD 26-04 patching guidelines.
Bis dahin
Den Dienst vom Internet nehmen oder den Zugriff einschränken, Protokolle überwachen und nach Kompromittierungsspuren suchen.
Hersteller (CRA)
Ausgenutzte Schwachstelle in Ihrem Produkt: Frühwarnung an die ENISA binnen 24 h, dann Meldung binnen 72 h (Artikel 14 des Cyber Resilience Act). Der CRA erklärt
Beschreibung ENISA EUVD
A flaw has been found in Ahsay AhsayCBS up to 9.15.2.69/10.3.4.44. This vulnerability affects unknown code of the file /rps/api/json/UpdateReceivers.do of the component Replication Receiver. Executing a manipulation of the argument random can lead to os command injection. It is possible to launch the attack remotely. The exploit has been published and may be used. Upgrading to version 9.15.2.70 and 10.3.4.45 is able to resolve this issue. Upgrading the affected component is advised. The initial patch did not fix the security vulnerability properly. An update of the CVE entry to reflect this became necessary.
Text der Quelle, auf Englisch.
Betroffene Produkte
- 10.3.4.24
- 9.15.2.35
- 9.15.2.34
- 9.15.2.20
- 9.15.2.37
- 9.15.2.54
- 10.3.4.16
- 10.3.4.25
- 9.15.2.26
- 9.15.2.3
- 10.3.4.27
- 9.15.2.43
Open-Source-Pakete OSV
Betroffene Bibliotheken laut OSV, mit behobenen Versionen.
Zeitverlauf
-
Veröffentlichung
-
Ausnutzung gemeldet (ENISA)
-
Aufnahme in den KEV-Katalog
-
CISA-Frist zur Behebung
-
EPSS-Höchstwert: 86,3 %
Referenzen
Weitere ausgenutzte Schwachstellen desselben Herstellers
- CVE-2026-105133Ahsay AhsayCBS Improper Authentication Vulnerability7,5 · Stark steigend